2nd mai 2017

CP (app.selfcloud.ro) Latenta foarte mare in accesarea aplicatiei Selfcloud

Investigam latenta foarte mare la accesarea panoului de control Selfcloud (app.selfcloud.ro).

Accesul la panoul de control Selfcloud este limitat.

[UPDATE] CDN-ul ce serveste AngularJS este inaccesibil (https://code.angularjs.org), lucram sa schimbam rutele.

[UPDATE] Problema a fost remediata, rutele CDN au fost schimbate.

  ©2016 Selfcloud S.R.L.. Toate drepturile rezervate.  
Termeni si conditii - Politica de confidentialitate